Battlefield 4: Punkbuster не установлен или устарела версия

Battlefield 4: Punkbuster не установлен или устарела версия

При запуске игры выдает сообщение о том, что Punkbuster не установлен или устарела версия.

Если у Вас установлен Punkbuster, значит его необходимо обновить:

  • Перейдите в папку установки Battlefield 4, найдите там папку _Installer.
  • В ней перейдите в папку Punkbuster, а затем в папку redist.
  • Отыщите и запустите файл pbsvc.exe, чтобы обновить или переустановить Punkbuster.

Если же Вы не обнаружили папку Punkbuster, значит необходимо установить:

  • Зайдите на официальный сайт punkbuster.com, нажмите на кнопку загрузки «Download PBSetup» и выберите вариант «For All Windows Games» («Для всех игр Windows»).
  • Откройте pbsetup.zip и запустите файл pbsetup.exe. Примите лицензионное соглашение, следуйте инструкциям, обновите PunkBuster, а затем нажмите «Add a Game» («Добавить игру»).
  • В выпадающем меню выберите «Battlefield 4», затем «Add Game» («Добавить игру») и наконец, прежде чем вновь запускать Battlefield 4, «Check for Updates» («Проверить обновления»)."
Поделитесь в соц сетях...
Share on VK
VK
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin
Email this to someone
email

Комментариев к записи: 2 “Battlefield 4: Punkbuster не установлен или устарела версия

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *